UMC Control panel for UMC404HD, Input Bitrate Greyed out can't change it

  1. #1 by Carl Rozicki on 2 Weeks Ago
    Carl Rozicki's Avatar
    Posts: 7

    UMC Control panel for UMC404HD, Input Bitrate Greyed out can't change it

    OK, I've gone to the Windows 10 sound properties window, and checked the INPUT and OUTPUT bitrates for the UMC404HD and I see 2 channel, 16 bit, 44100 Hz (CD Quality) for the PLAYBACK Tab, and 16 bit, 44100 Hz (CD Quality) for the RECORDING tab as well, (For both inputs 1/2 and 3/4)

    If I look at the UMC Control Panel however, on the FORMAT tab, I see
    INPUT: "4 Channels, 24 Bits"
    OUTPUT: "4 Channels, 16 bits"

    Now, the option to change the INPUT between 4 channels, 16 bits, and 4 channels 24 bits is Greyed Out.

    I can change the Output to 4 channels 16 bits, and 4 channels 24 bits, but I cannot change the INPUT

    Any help?
  2. #2 by Fritz deVries on 1 Week Ago
    Fritz deVries's Avatar
    Posts: 3
    Hello Carl,

    I looked up the settings on my machine and can confirm that one can't change the input rate via the UMC control panel, it is greyed on my system, too. This seems to be normal, one has to do this using the Windows sound control.

    To change the bit depth and sample rate for the input (and also the output accordingly), open up the Windows sound properties control and chose the 'Recording' tab. Then double click the input device you want to change (on my system, it's 'Line In 1-2'). In the input device settings, chose the 'Advanced' tab. You will see a drop down field with the setting '2 channel, xxbit, xxxxx Hz (xxxx quality)' or similar.

    Click on the down-arrow right next to this drop down field - it will give you a list of possible bit depth / sample rate combinations. Chose the one you want to set and click OK two times.

    Hope this helps.

    Kind regards,
    Fritz