Mida Venice vf 24 firewire not working

  1. #1 by Maurizio Ruggiero on 1 Week Ago
    Maurizio Ruggiero's Avatar
    Posts: 2

    Mida Venice vf 24 firewire not working

    hello guys , I have bought a used VF24 , but my macbook pro is not seeing it no matter what I do

    I have tried el capitan 10.11.4
    I have tried 3 different firewire cables 9pin to 6 pin all of them
    followed all the instructions about the installation sequence, and power on off order.
    I have installed and removed the different drivers , newer to older

    The green lights on the back of the firewire connection are on 44.1 and ext

    I am desperate. anyone knows what to do ?
    or what happened ?
    the people I bought it from said it was workin fine

    any suggestion would be great
    thanks.
    Maurizio
  2. #2 by Robert Lofgren on 1 Week Ago
    Robert Lofgren's Avatar
    Posts: 4,838
    Can you try it with another Mac to rule out a broken firewire on your Mac?

    Did the original owner claim the firewire working? There is a risk that the firewore port on your Venice could be bad...

    __________________________________________________ _______________________

    For official technical and warranty support for your product you should contact the support team through their CARE department. You can contact CARE by phone at (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe.

    You can also contact CARE support via email at CARECREA@music-group.com. They strive to respond to emails within 24-48 hours during normal business hours, but please be patient if it takes longer due to the volume of emails they receive.


    Robert Lofgren
    Volunteer Forum Community Moderator
  3. #3 by Maurizio Ruggiero on 1 Week Ago
    Maurizio Ruggiero's Avatar
    Posts: 2

    venice f24 firewire

    - Robert Lofgren wrote View Post
    Can you try it with another Mac to rule out a broken firewire on your Mac?
    Thank you for your reply Robert, yes I have tried two different macs, no luck

    Did the original owner claim the firewire working? There is a risk that the firewore port on your Venice could be bad...
    Original owners told me the firewire was fine. I don't know if the firewire port may have been damaged after that. but it never worked since I got it.

    If the firewire port is damaged, how much it would cost to replace it ? any idea ? I am located in Miami area
    Thanks again
    Maurizio
  4. #4 by Robert Lofgren on 1 Week Ago
    Robert Lofgren's Avatar
    Posts: 4,838
    I have no idea of how much it would cost to fix it, but give Care support a shout and talk to them. Contact details are in my signature.

    If the original owner is close then ask them if they could try it for you.

    Btw, in the “about this mac-system report-firewire” menu you should be able to see if the mixer is detected in any way if memory serves me.

    __________________________________________________ _______________________

    For official technical and warranty support for your product you should contact the support team through their CARE department. You can contact CARE by phone at (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe.

    You can also contact CARE support via email at CARECREA@music-group.com. They strive to respond to emails within 24-48 hours during normal business hours, but please be patient if it takes longer due to the volume of emails they receive.


    Robert Lofgren
    Volunteer Forum Community Moderator