Voicetone harmony G XT - Hot Output Signal when Harmony Engaged

  1. #1 by Paul Ballardin on 03-11-2018
    Paul Ballardin's Avatar
    Posts: 1

    Voicetone harmony G XT - Hot Output Signal when Harmony Engaged

    At two very recent gigs when the sound tech was using a digital soundesk with an app, they have complained to me that the signal from my Harmony G XT is super hot when the harmony is engaged and results in significant clipping

    They then have to dial down the input level which results in a very low sound level when the harmony is disengaged

    When I use this with my own PA and Yamaha Mixer, I am not aware of this issue.

    Has anyone experienced this?

    I am unsure if the issue is an incorrect setting or a fault. I only run mono in and mono out and the harmony g xt is set to mono mode
  2. #2 by Spencer Larsen on 03-13-2018
    Spencer Larsen's Avatar
    Posts: 439
    Hey Paul,
    That last part is kind of weird - "I only run mono in and mono out and the harmony g xt is set to mono mode." When the Harmony G-XT is set to Mono mode (the "Stereo" LED is not lit), you should be using both of the XLR outputs as the left output will send the wet effects (like the harmony voices) and the right output will send your dry lead voice. Is it possible you're only sending the left output to the engineer so they're only getting the harmony and doubling voices? That'd explain why it clips when you kick them in.

    Spencer Larsen
    Engineer, Testing
    TC-Helicon,
    MUSIC Group
    Our Support Team is always available for more urgent assistance.