Xenyx X1204USB cannot record or playback in Cubase LE Elements 9

  1. #1 by John C Skinner on 1 Week Ago
    John C Skinner's Avatar
    Posts: 1

    Xenyx X1204USB cannot record or playback in Cubase LE Elements 9

    Having purchased an X1204USB mixer for live work, I thought I would try it as an interface for recording onto Cubase LE Elements 9 to replace the Lexicon Alpha I had used before. I cannot get a signal into the DAW or playback from it. I have set it up as follows: USB lead into computer, Monitor speakers connected to Control Room Out, 2-TR/USB source button Down, 2-TR/USB to main Up (for recording)
    I have downloaded the ASIO4ALL 2.14 driver and this shows in Device Setup.

    Going into Control Panel in Device Setup, it lists the following:
    VIA HD Audio(Win10) - This is highlighted
    NVIDIA High Definition Audio
    HD Webcam C310
    USB Audio Codec


    VST Connections are listed as follows:

    Bus Name Speakers Bus Name Device Port[
    Input
    Stereo in 1 Stereo ASIO4ALL v2
    Left Via HD Audio Input 2
    Right Via HD Audio Input 1
    Mono In 1 Mono ASIO4ALL v2
    Mono Via HD Audio Input 1
    Mono In 2 Mono ASIO4ALL v2
    Mono Via HD Audio Input 2

    Output
    Stereo Out Stereo ASIO4ALL v2
    Left Via HD Audio Out 2-1 [Stereo Out Left]
    Right Via HD Audio Out 2-2 [VSL Out] [Stereo OutRight]

    I am getting input mic/instrument sound and computer sound (ie playing music on You Tube etc) out of the monitors and headphones.

    What am I doing wrong?

    Any comments gratefully received, thanks.
    John