Having trouble with sporadic awful noise while recording through UMC404HD

  1. #1 by Garry Finlayson on 2 Weeks Ago
    Garry Finlayson's Avatar
    Posts: 6

    Having trouble with sporadic awful noise while recording through UMC404HD

    To call it distortion would be an understatement - total overload of something! Running on a well-capable machine but on Windows 10 1709. Playing one stereo track and recording another - shouldn't be any stress there at all. Tried all sorts of buffer sizes - within reason - has to be minimal latency for recording - but it'll go fine for 3 or 5 mins or 15 but eventually just horrible!
  2. #2 by Ken Mitchell on 2 Weeks Ago
    Ken Mitchell's Avatar
    Posts: 1,128
    - Garry Finlayson wrote View Post
    To call it distortion would be an understatement - total overload of something! Running on a well-capable machine but on Windows 10 1709. Playing one stereo track and recording another - shouldn't be any stress there at all. Tried all sorts of buffer sizes - within reason - has to be minimal latency for recording - but it'll go fine for 3 or 5 mins or 15 but eventually just horrible!
    Hi Garry,

    Welcome to the forums. Sorry to hear about your trouble. Can you possibly post a short clip of the sound? What DAW are you using?

    In the past I had a bad XLR cable that was causing this. It could also be a bad pre-amp. When this occurs, what's the meter level on the channel input look like?

    Also, are you using headphones or monitors? If monitors, could it be mic feedback?

    Ken

    -------------------------------------------------------------------
    If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
  3. #3 by Garry Finlayson on 2 Weeks Ago
    Garry Finlayson's Avatar
    Posts: 6
    Thanks for your reply, Ken, I'll try and get a recording of it today. It's happening through monitors and phones, certainly not feedback. I've replaced all cables etc.
    I suggest that this looks like a problem with the UMC404HD but whether it's a hardware or a driver issue I don't know. Otherwise - Windows 10? Conflicting settings??

    Last edited by Garry Finlayson; 2 Weeks Ago at 06:33 AM.
  4. #4 by Garry Finlayson on 2 Weeks Ago
    Garry Finlayson's Avatar
    Posts: 6
    I've captured the noise in its full glory, enjoy
    https://www.dropbox.com/s/33sfxlu2ye...dated.mp3?dl=0

    Same thing happens in Ableton Live and Reaper

    No sign of increased levels on meters

    I'd say it sounds like a buffer overrun but surely it just can't be given that there's only one track playing, one other track on record and zero effects

    Last edited by Garry Finlayson; 2 Weeks Ago at 11:22 AM.
  5. #5 by Ken Mitchell on 2 Weeks Ago
    Ken Mitchell's Avatar
    Posts: 1,128
    - Garry Finlayson wrote View Post
    I've captured the noise in its full glory, enjoy
    https://www.dropbox.com/s/33sfxlu2ye...dated.mp3?dl=0

    Same thing happens in Ableton Live and Reaper

    No sign of increased levels on meters

    I'd say it sounds like a buffer overrun but surely it just can't be given that there's only one track playing, one other track on record and zero effects
    Hi Garry,

    Can you also post a sample of the signal without the noise? I'm having trouble isolating the frequencies and I want to try some software tricks.

    My initial thought is that is sounds like a sampling problem in that the rate is changing and then correcting. This is similar to your idea of a buffer overrun.

    In the end I think it's a HW problem but as an additional test your should try disabling all other audio interfaces just to eliminate any driver conflicts.

    Ken

    -------------------------------------------------------------------
    If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
  6. #6 by Garry Finlayson on 2 Weeks Ago
    Garry Finlayson's Avatar
    Posts: 6
    I'm beginning to suspect there may be an issue with Windows 10 - there are changes in their approach to latency and I wonder if there might be some conflict here

    https://docs.microsoft.com/en-us/win...-latency-audio
  7. #7 by Ken Mitchell on 2 Weeks Ago
    Ken Mitchell's Avatar
    Posts: 1,128
    - Garry Finlayson wrote View Post
    I'm beginning to suspect there may be an issue with Windows 10 - there are changes in their approach to latency and I wonder if there might be some conflict here

    https://docs.microsoft.com/en-us/win...-latency-audio
    Hi Garry,

    Have you tried using the ASIO driver (3.29) from Behringer. That would completely bypass anything internal to Win10.

    Ken

    -------------------------------------------------------------------
    If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
  8. #8 by Garry Finlayson on 1 Week Ago
    Garry Finlayson's Avatar
    Posts: 6
    I've always believed in using the drivers recommended by the makers Yes, I'm using the latest driver. And, yes, that should bypass the Windows audio system but I suspect that it doesn't in Windows 10
    My latest ploy is to define the sample rate in the Windows sound properties (via control panel) to match that being set in the DAW preferences and the soundcard settings. It's working so far but I haven't had time to run a longer session.
  9. #9 by Garry Finlayson on 1 Week Ago
    Garry Finlayson's Avatar
    Posts: 6
    Yep, that seems to have sorted it, touch wood.
    Using the dedicated driver apparently does NOT duck all interference from the system and
    setting the sample rate and bandwidth in Windows seems to avoid some conflicts.

    https://www.dropbox.com/s/5uuoxm9i8s...dSett.png?dl=0
  10. #10 by Ken Mitchell on 1 Week Ago
    Ken Mitchell's Avatar
    Posts: 1,128
    - Garry Finlayson wrote View Post
    Yep, that seems to have sorted it, touch wood.
    Using the dedicated driver apparently does NOT duck all interference from the system and
    setting the sample rate and bandwidth in Windows seems to avoid some conflicts.

    https://www.dropbox.com/s/5uuoxm9i8s...dSett.png?dl=0
    Hi Garry,

    Glad to hear you got it sorted out.

    This is similar to a problem I worked on with someone a couple of months ago where Chrome would stop playing audio when EZdrummer was started up. As it turned out the Windows Control Panel was set to 24 bit/48khz. Chrome would start it's video player with those settings and then EZDummer would start up and change the playback sampling rate to 16 bit/44.1khz.

    The Behringer drivers are true multi-client but the clients do have to be using the same playback sampling rate.

    Ken

    -------------------------------------------------------------------
    If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver