Perform-VE freezing

  1. #1 by Benjamin Howard on 4 Weeks Ago
    Benjamin Howard's Avatar
    Posts: 2

    Perform-VE freezing

    My Perform-VE has been working fine since I got it a few months ago. In the last few days it has started freezing at seemingly random moments. Sometimes it freezes on the current preset, sometimes it changes to another preset. The only way I can unfreeze it is to unplug it and plug it back in. I connected it to voicesupport2 and confirmed the firmware is the most recent available as of 24 January 2018.

    Has anyone encountered this behavior with their Perform-VE?

    Is there a button combination that will put the unit in bypass and reboot?

    Should I reload the firmware and see if this behavior continues, or just return it?

  2. #2 by Cecilie Kaasgaard on 4 Weeks Ago
    Cecilie Kaasgaard's Avatar
    Posts: 94
    Hi Benjamin! I had some freezing issues with mine as well. Are you using an MP-75 or 76 by any chance, and in any of those modes? I found (with some Spencer-help!) that when I was doing that it would freeze if I ran the input too hot, around clipping.

    Cecilie Kaasgaard
    No longer work in support but I still know a bit about all this stuff!

    Like me? Like my artist facebook-page!
  3. #3 by Benjamin Howard on 3 Weeks Ago
    Benjamin Howard's Avatar
    Posts: 2

    MP-75 input

    - Cecilie Kaasgaard wrote View Post
    Hi Benjamin! I had some freezing issues with mine as well. Are you using an MP-75 or 76 by any chance, and in any of those modes? I found (with some Spencer-help!) that when I was doing that it would freeze if I ran the input too hot, around clipping.
    Yes, I am using an MP-75. That makes some sense. I think this first happened when I ran it without using the "SET" button first or when I had it set so that I could whisper. Were you doing something like that?

    I wish the gate could be tweaked a bit.

    Thank you for responding!

  4. #4 by Cecilie Kaasgaard on 3 Weeks Ago
    Cecilie Kaasgaard's Avatar
    Posts: 94
    Yup that's probably it then! You can still use high input gain settings but either switch to dynamic mic mode or be veeewy careful not to clip it Are you using the filter effects? those have a more effective gate than the rest (to avoid feedback issues).

    Cecilie Kaasgaard
    No longer work in support but I still know a bit about all this stuff!

    Like me? Like my artist facebook-page!